Hier zeige ich euch, wie ihr in wenigen Schritten euren Plex Server so umstellen könnt, dass er euch deutsche Beschreibungen und Filmtitel anzeigt.

1. Plex Einstellungen anpassen

Zuerst müsst ihr euch bei Plex anmelden. Danach sollte es in etwa so aussehen.

Nun klickt ihr oben rechts auf „Einstellungen“.

Nun wählt ihr „Agenten“ aus.

Hier verschiebt ihr die Agenten nun per „Drag & Drop“ so, dass sie die Reihenfolge auf dem Foto haben.

Nun wechselt ihr zu „Plex Movie“ und passt die Reihenfolge so an.

Im nächsten Schritt klickt ihr auf das „Zahnrad“ hinter „Plex Movie“.

Nun ändert ihr alles zu diesen Einstellungen ab

Anschließend wechselt ihr zum Reiter „Movie Database“ und ändert dies so ab.

Nun klickt ihr auf das „Zahnrad“ hinter „The Movie Database“.

Hier wählt ihr folgendes aus.

2. Sprache der bisherigen Filmdatenbank überprüfen

Nun schauen wir, in welcher Sprache eure Filmdatenbank eingestellt ist. Dazu klickt ihr auf eure Datenbank und dann auf die „Punkte“.

Anschließend auf „Verwalte Mediathek“ -> „Bearbeiten“.

Hier schaut ihr, dass „Deutsch“ ausgewählt ist.

3. Film-Datenbank neu einlesen

Nun können wir unsere Datenbank neu einlesen lassen. Dazu werden alle Infos erneut runtergeladen. Dies kann einige Zeit dauern.

Dazu klickt ihr auf „Verwalte Mediathek“ -> „Alle Metadaten aktualisieren“.

Nun müsst ihr nur noch folgende Meldung bestätigen.

4. Quellen

https://forums.plex.tv/t/anleitung-deutsche-filmtitel-und-beschreibungen-v4/151528

Teile diesen Beitrag
Christian

Categories:

4 Kommentare

  1. Hallo und vielen Dank für deine Postings.
    Könntest Du uns hier nen Plex Server mit Ports nach draußen unter Traefik 2.x aufzeigen. Würd‘ ihn gern nachbauen 😉

  2. Hallo Christian, du hättest kaum eine bessere Idee haben können (für mich). Bin „leicht“ verzweifelt darüber, dass die deutschen Titel immer wieder gegen das Original ausgetauscht wurden. Das ist nun vorbei. Danke!

  3. Hallo Christian
    ich wollte den Plex-Server in den Portainer mit Traefik 2.0 (nach Deinen Angaben erstellt) einbinden.
    Das klappt bei mir leider nicht so wie es sollte.
    Ich habe mal die docker-compose.yml von sonofborge propiert, aber irgendwas scheint zu fehlen.
    —-
    version: „3“

    services:
    plex:
    container_name: plex
    environment:
    – TZ=${TZ}
    – HOSTNAME=“Docker Plex“
    – PLEX_CLAIM=${PLEX_CLAIM}
    – PLEX_UID=${PUID}
    – PLEX_GID=${PGID}
    – ADVERTISE_IP=${ADVERTISE_IP}
    image: plexinc/pms-docker:1.20.4.3517-ab5e1197c
    labels:
    – „traefik.enable=true“
    – „traefik.http.middlewares.custom.headers.browserXSSFilter=true“
    – „traefik.http.middlewares.custom.headers.contentTypeNosniff=true“
    – „traefik.http.middlewares.custom.headers.forceSTSHeader=true“
    – „traefik.http.middlewares.custom.headers.frameDeny=true“
    – „traefik.http.middlewares.custom.headers.sslredirect=true“
    – „traefik.http.middlewares.custom.headers.stsIncludeSubdomains=true“
    – „traefik.http.middlewares.custom.headers.stsPreload=true“
    – „traefik.http.middlewares.custom.headers.stsSeconds=315360000“
    – „traefik.http.routers.plex.entrypoints=websecure“
    – „traefik.http.routers.plex.rule=Host(`plex.${DOMAIN_NAME}`)“
    – „traefik.http.routers.plex.tls.certresolver=letsencrypt“
    – „traefik.http.services.plex.loadbalancer.server.port=32400“
    networks:
    – traefik_proxy
    restart: always
    ports:
    – „32400:32400/tcp“
    – „3005:3005/tcp“
    – „8324:8324/tcp“
    – „32469:32469/tcp“
    – „1900:1900/udp“
    – „32410:32410/udp“
    – „32412:32412/udp“
    – „32413:32413/udp“
    – „32414:32414/udp“
    volumes:
    – /var/run/docker.sock:/var/run/docker.sock
    – ./app/plex_config:/config
    – ${USER_DIR}/tmp/plex_tmp:/transcode
    – /media/nas:/media

    networks:
    traefik_proxy:
    external: true
    Vielleicht gibt dies ja eine neue Anleitung.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.