Skip to main content

Hubot – hubot-help@0.2.2 requires a peer of coffee-script@^1.12.6 but none is installed

Nun zeige ich euch, was ihr bei folgender Fehlermeldung tun müsst: npm WARN hubot-help@0.2.2 requires a peer of coffee-script@^1.12.6 but none is installed. You must install peer dependencies yourself. Zuerst installiert ihr Coffee-script, wenn ihr dies noch nicht getan haben solltet.  Dazu gebt ihr folgenden Befehl in eure Konsole ein:

Nun öffnet ihr in die […]

weiterlesen